<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Two seriously wounded in weekend shooting - Millington Star</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://millington-news.com/wp-content/themes/MillingtonStar2/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://millington-news.com/feed/" />
    <link rel="pingback" href="http://millington-news.com/xmlrpc.php" />

    <!--[if IE 6]>
    <script type="text/javascript" src="http://millington-news.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Millington Star &raquo; Two seriously wounded in weekend shooting Comments Feed" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-35418922-28';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-35418922-28', 'auto', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/millington-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.11"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://millington-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://millington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://millington-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millington-news.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.5.11'></script>
<script type='text/javascript' src='http://millington-news.com/wp-content/themes/gazette/includes/js/superfish.js?ver=4.5.11'></script>
<link rel='https://api.w.org/' href='http://millington-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millington-news.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://millington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillington-news.com%2F2017%2F11%2F16%2Ftwo-seriously-wounded-weekend-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://millington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillington-news.com%2F2017%2F11%2F16%2Ftwo-seriously-wounded-weekend-shooting%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
// Comprehensive Google Map plugin v9.1.2
var CGMPGlobal = {"ajaxurl":"http:\/\/millington-news.com\/wp-admin\/admin-ajax.php","noBubbleDescriptionProvided":"No description provided","geoValidationClientRevalidate":"REVALIDATE","cssHref":"http:\/\/millington-news.com\/wp-content\/plugins\/comprehensive-google-map-plugin\/style.css?ver=9.1.2","language":"en","customMarkersUri":"http:\/\/millington-news.com\/wp-content\/plugins\/comprehensive-google-map-plugin\/assets\/css\/images\/markers\/","kml":"[TITLE] [MSG] ([STATUS])","kmlDocInvalid":"The KML file is not a valid KML, KMZ or GeoRSS document.","kmlFetchError":"The KML file could not be fetched.","kmlLimits":"The KML file exceeds the feature limits of KmlLayer.","kmlNotFound":"The KML file could not be found. Most likely it is an invalid URL, or the document is not publicly available.","kmlRequestInvalid":"The KmlLayer is invalid.","kmlTimedOut":"The KML file could not be loaded within a reasonable amount of time.","kmlTooLarge":"The KML file exceeds the file size limits of KmlLayer.","kmlUnknown":"The KML file failed to load for an unknown reason.","address":"Address","streetView":"Street View","directions":"Directions","toHere":"To here","fromHere":"From here","mapFillViewport":"false","timestamp":"3e32533b5c","ajaxCacheMapAction":"cgmp_ajax_cache_map_action","sep":"{}"}
/* ]]> */
</script>
        <script>
          dataLayer = [{'topic': 'News', 'specificTopic': 'News', 'generalTopic': 'News', 'author': 'Thomas Sellers', 'category': 'News'}];
        </script>
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.millington-star.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top' ).addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.millington-star.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- Alt Stylesheet -->
<link href="http://millington-news.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://millington-news.com/wp-content/blogs.dir/3/files/2014/05/Millington-favicon1.png"/>

<!-- Woo Shortcodes CSS -->
<link href="http://millington-news.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://millington-news.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="MillingtonStar2 2.0" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.0" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important }
.wooslider .slider-container .slide-content { top: 292px } }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://millington-news.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two seriously wounded in weekend shooting" />
<meta property="og:url" content="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/" />
<meta property="og:description" content="Star Staff Reports Two men were transported to Regional One in Memphis after being shot. Around 9:45 Saturday night, the shooting took place at the Commodore Village Apartments, which is located at…" />
<meta property="article:published_time" content="2017-11-16T21:06:15+00:00" />
<meta property="article:modified_time" content="2017-11-16T22:22:16+00:00" />
<meta property="og:site_name" content="Millington Star" />
<meta property="og:image" content="http://millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield-150x150.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield-150x150.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield-150x150.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">#nav1 li ul li{width:16em}</style>

	</head>

<body class="single single-post postid-24038 single-format-standard gecko alt-style-default">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_vcp5frszbbaj6nmuf2w56flk24'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->

		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-9575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9575"><a href="http://millington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-9576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9576"><a href="http://millington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-9577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9577"><a href="http://millington-news.com/about-us/">About Us</a></li>
<li id="menu-item-13303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13303"><a href="http://millington-news.com/totalaccess/">Subscribe</a></li>
<li id="menu-item-14018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14018"><a href="http://millington-news.com/bridal/">Bridal</a>
<ul class="sub-menu">
	<li id="menu-item-14020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14020"><a href="http://millington-news.com/announcement">View Announcements</a></li>
	<li id="menu-item-14019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14019"><a href="http://millington-news.com/bridal-announcement/">Submit Announcement</a></li>
</ul>
</li>
<li id="menu-item-20078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20078"><a href="http://www.mercolocal.com/millingtonstar">Directory</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">

			<form method="get" id="searchform" action="http://millington-news.com/">

				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://millington-news.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>

		</div><!--/nav-right -->

	</div><!--/nav-->

	<div class="fix"></div>

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		<div id="logo">

		            <a href="http://millington-news.com/" title="Millington, TN local news and information">
                <img src="http://millington-news.com/wp-content/blogs.dir/3/files/2014/05/millington-icon.png" alt="Millington Star" />
            </a>
        
                    <span class="site-title"><a href="http://millington-news.com/">Millington Star</a></span>
                    <span class="site-description">Millington, TN local news and information</span>

		</div><!-- /#logo -->

		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->

	</div><!--/header -->

<center>
<div id='div-gpt-ad-leaderboard-top' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top' ); });
</script>
</div><br>
</center>

	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-4093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4093"><a href="http://millington-news.com/news/">News</a></li>
<li id="menu-item-4092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4092"><a href="http://millington-news.com/sports/">Sports</a></li>
<li id="menu-item-4096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4096"><a href="http://millington-news.com/business/">Business</a></li>
<li id="menu-item-4094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4094"><a href="http://millington-news.com/community/">Community</a></li>
<li id="menu-item-14364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14364"><a href="http://www.legacy.com/obituaries/millington-news">Obituaries</a></li>
<li id="menu-item-4099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4099"><a href="http://millington-news.com/opinion/">Opinion</a></li>
<li id="menu-item-4095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4095"><a href="http://millington-news.com/education_safety/">Education &#038; Safety</a></li>
<li id="menu-item-4097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4097"><a href="http://millington-news.com/public-notice/">Public Notice</a></li>
<li id="menu-item-12306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12306"><a href="http://classified.djournal.com/">Classifieds</a></li>
<li id="menu-item-12595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12595"><a href="http://digital.olivesoftware.com/Olive/ODN/MillingtonStar/default.aspx">eEdition</a></li>
</ul>	</div><!--/nav2-->

    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->

		<div class="col1">

		
			
				<div id="archivebox">

						<h3><em>Categorized |</em> <a href="http://millington-news.com/news/" rel="category tag">News</a></h3>

				</div><!--/archivebox-->

				<div class="post-alt blog" id="post-24038">

					<h2><a title="Permanent Link to Two seriously wounded in weekend shooting" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/" rel="bookmark">Two seriously wounded in weekend shooting</a></h2>
					<p class="post_date">Posted on November 16, 2017. <span class="singletags"></span></p>

                    					<div class="p402_premium entry">
												<p>Star Staff Reports<br />
<a href="http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg"><img class="alignleft size-thumbnail wp-image-24039" src="http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=150%2C150" alt="MPD shield" srcset="http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=150%2C150 150w, http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=300%2C300 300w, http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=32%2C32 32w, http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=50%2C50 50w, http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=64%2C64 64w, http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=96%2C96 96w, http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?resize=128%2C128 128w, http://i1.wp.com/millington-news.com/wp-content/blogs.dir/3/files/2017/11/MPD-shield.jpg?w=360 360w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></a>Two men were transported to Regional One in Memphis after being shot.<br />
Around 9:45 Saturday night, the shooting took place at the Commodore Village Apartments, which is located at 4486 Babe Howard Blvd.<br />
Millington Police confirmed two men were shot and transported to the hospital in critical condition. According to Millington Public Safety Director Gary Graves, one person is in custody, but they have not been charged yet.<br />
Witnesses on the scene reported hearing up to six gunshots. The victims were shot in the head and one of the victims has been upgraded to seriously critical condition by Monday morning.<br />
The two victims were identified as Rickey Lewis, 22, and Rosedrick Bradford, 21. The person responsible for the shooting fled the scene on foot. The MPD later placed a suspect in custody. It is unsure right now if the person in custody is the person who shot the two men.</p>
<p><span style="color: #ff0000"><strong>UPDATE</strong></span></p>
<p class="western">The Millington Police Department has a charged Derecco Allen, 23, with the shooting of the two men from this past weekend.  Allen is charged with the shooting of Bradford and Lewis. Allen is currently being held in the Millington Jail with two counts of Attempted Murder. The Millington Police received a 911 call Nov. 11 around 9:42 p.m. saying a man was suffering from a gunshot wound to the face. Bradford was found in the 4500 block of Babe Howard, which is the Commodore Village Apartments with the gunshot wound. Lewis was found with gunshot wounds to the head and arm in a vehicle parked in front of the 7600 block of Kiowa, which is in the same apartment complex. Both men were transported to Regional One in critical condition. Lewis remains in serious condition at Regional One, and Bradford has been released from the hospital.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24038" class="share-facebook sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24038" class="share-twitter sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24038" class="share-linkedin sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24038" class="share-google-plus-1 sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24038" class="share-pinterest sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=press-this" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					</div>

				</div><!--/post-->

               	
				<div id="post-author">
					<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/a6d180356e75abcc3f474ac37a4d0899?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6d180356e75abcc3f474ac37a4d0899?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
					<div class="profile-content">
						<h3 class="title">About Thomas Sellers</h3>
												<div class="profile-link">
							<a href="http://millington-news.com/author/tsellers/">
								View all posts by Thomas Sellers <span class="meta-nav">&rarr;</span>							</a>
						</div><!-- #profile-link	-->
					</div><!-- .post-entries -->
					<div class="fix"></div>
				</div><!-- #post-author -->

				
                <div class="navigation">
    				<div class="alignleft"><a href="http://millington-news.com/2017/11/16/obituary-november-16-2017/" rel="prev"><span class="meta-nav">&larr;</span> Obituary November 16, 2017</a></div>
    				<div class="alignright"><a href="http://millington-news.com/2017/11/16/public-safety-november-16-2017/" rel="next">Public Safety November 16, 2017 <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/';
var disqus_identifier = '24038 http://millington-news.com/?p=24038';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'millingtonstar';
var disqus_title = "Two seriously wounded in weekend shooting";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=24038';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div>

		
	
		</div><!--/col1-->
<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
<div class="col2">

	<div id="text-8" class="block widget widget_text">			<div class="textwidget"><center><a href="http://millington-news.com/advertise/"><img src ="http://collierville-news.com/wp-content/blogs.dir/6/files/2015/01/jw10-online-012215.jpg"></a></center></div>
		</div><center>
<div id='div-gpt-ad-rectangle-top'style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-rectangle-top'); });
</script>
</div>
</center><div id="recent-comments-2" class="block widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Janis Thomason</span> on <a href="http://millington-news.com/2017/10/31/news-alert-roper-retained-school-board-rejects-effort-terminate-superintendents-contract/#comment-457">NEWS ALERT: Roper Retained:  School Board rejects effort to terminate superintendent’s contract</a></li><li class="recentcomments"><span class="comment-author-link">Cristie Escandon</span> on <a href="http://millington-news.com/2017/09/27/sports-update-lady-cougars-outlast-millington-munford-battles-arlington-thursday-night-5/#comment-436">SPORTS UPDATE: Lady Cougars outlast Millington, Munford battles Arlington Thursday night at 5</a></li><li class="recentcomments"><span class="comment-author-link">Cristie Escandon</span> on <a href="http://millington-news.com/2017/09/27/sports-update-lady-cougars-outlast-millington-munford-battles-arlington-thursday-night-5/#comment-435">SPORTS UPDATE: Lady Cougars outlast Millington, Munford battles Arlington Thursday night at 5</a></li></ul></div>		<div id="recent-posts-2" class="block widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://millington-news.com/2017/11/17/news-alert-millington-christmas-parade-start-1-p-m-december-2/">NEWS ALERT: Millington Christmas Parade to start at 1 p.m. on December 2</a>
						</li>
					<li>
				<a href="http://millington-news.com/2017/11/16/news-alert-man-struck-killed-train-identified/">NEWS ALERT: Man struck and killed by train identified</a>
						</li>
					<li>
				<a href="http://millington-news.com/2017/11/16/brightons-dj-barker/">Brighton&#8217;s center of attention today is DJ Barker&#8217;s Rhodes Football signing</a>
						</li>
					<li>
				<a href="http://millington-news.com/2017/11/16/munfords-makayla-pugh-takes-step-life-southwest-softball/">Munford&#8217;s MaKayla Pugh takes here step in life with Southwest Softball</a>
						</li>
					<li>
				<a href="http://millington-news.com/2017/11/16/ordinance-amends-city-code-zoning-land-use-control/">Ordinance amends City Code for zoning, land-use control</a>
						</li>
				</ul>
		</div>		<div id="blog_subscription-2" class="block widget jetpack_subscription_widget"><h3>Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://millington-news.com/2017/11/16/two-seriously-wounded-weekend-shooting/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="archives-2" class="block widget widget_archive"><h3>Archives</h3>		<ul>
			<li><a href='http://millington-news.com/2017/11/'>November 2017</a></li>
	<li><a href='http://millington-news.com/2017/10/'>October 2017</a></li>
	<li><a href='http://millington-news.com/2017/09/'>September 2017</a></li>
	<li><a href='http://millington-news.com/2017/08/'>August 2017</a></li>
	<li><a href='http://millington-news.com/2017/07/'>July 2017</a></li>
	<li><a href='http://millington-news.com/2017/06/'>June 2017</a></li>
	<li><a href='http://millington-news.com/2017/05/'>May 2017</a></li>
	<li><a href='http://millington-news.com/2017/04/'>April 2017</a></li>
	<li><a href='http://millington-news.com/2017/03/'>March 2017</a></li>
	<li><a href='http://millington-news.com/2017/02/'>February 2017</a></li>
	<li><a href='http://millington-news.com/2017/01/'>January 2017</a></li>
	<li><a href='http://millington-news.com/2016/12/'>December 2016</a></li>
	<li><a href='http://millington-news.com/2016/11/'>November 2016</a></li>
	<li><a href='http://millington-news.com/2016/10/'>October 2016</a></li>
	<li><a href='http://millington-news.com/2016/09/'>September 2016</a></li>
	<li><a href='http://millington-news.com/2016/08/'>August 2016</a></li>
	<li><a href='http://millington-news.com/2016/07/'>July 2016</a></li>
	<li><a href='http://millington-news.com/2016/06/'>June 2016</a></li>
	<li><a href='http://millington-news.com/2016/05/'>May 2016</a></li>
	<li><a href='http://millington-news.com/2016/04/'>April 2016</a></li>
	<li><a href='http://millington-news.com/2016/03/'>March 2016</a></li>
	<li><a href='http://millington-news.com/2016/02/'>February 2016</a></li>
	<li><a href='http://millington-news.com/2016/01/'>January 2016</a></li>
	<li><a href='http://millington-news.com/2015/12/'>December 2015</a></li>
	<li><a href='http://millington-news.com/2015/11/'>November 2015</a></li>
	<li><a href='http://millington-news.com/2015/10/'>October 2015</a></li>
	<li><a href='http://millington-news.com/2015/09/'>September 2015</a></li>
	<li><a href='http://millington-news.com/2015/08/'>August 2015</a></li>
	<li><a href='http://millington-news.com/2015/07/'>July 2015</a></li>
	<li><a href='http://millington-news.com/2015/06/'>June 2015</a></li>
	<li><a href='http://millington-news.com/2015/05/'>May 2015</a></li>
	<li><a href='http://millington-news.com/2015/04/'>April 2015</a></li>
	<li><a href='http://millington-news.com/2015/03/'>March 2015</a></li>
	<li><a href='http://millington-news.com/2015/02/'>February 2015</a></li>
	<li><a href='http://millington-news.com/2015/01/'>January 2015</a></li>
	<li><a href='http://millington-news.com/2014/12/'>December 2014</a></li>
	<li><a href='http://millington-news.com/2014/11/'>November 2014</a></li>
	<li><a href='http://millington-news.com/2014/10/'>October 2014</a></li>
	<li><a href='http://millington-news.com/2014/09/'>September 2014</a></li>
	<li><a href='http://millington-news.com/2014/08/'>August 2014</a></li>
	<li><a href='http://millington-news.com/2014/07/'>July 2014</a></li>
	<li><a href='http://millington-news.com/2014/06/'>June 2014</a></li>
	<li><a href='http://millington-news.com/2014/05/'>May 2014</a></li>
	<li><a href='http://millington-news.com/2014/04/'>April 2014</a></li>
	<li><a href='http://millington-news.com/2014/03/'>March 2014</a></li>
	<li><a href='http://millington-news.com/2014/02/'>February 2014</a></li>
	<li><a href='http://millington-news.com/2014/01/'>January 2014</a></li>
	<li><a href='http://millington-news.com/2013/12/'>December 2013</a></li>
	<li><a href='http://millington-news.com/2013/11/'>November 2013</a></li>
	<li><a href='http://millington-news.com/2013/10/'>October 2013</a></li>
	<li><a href='http://millington-news.com/2013/09/'>September 2013</a></li>
	<li><a href='http://millington-news.com/2013/08/'>August 2013</a></li>
	<li><a href='http://millington-news.com/2013/07/'>July 2013</a></li>
	<li><a href='http://millington-news.com/2013/06/'>June 2013</a></li>
	<li><a href='http://millington-news.com/2013/05/'>May 2013</a></li>
	<li><a href='http://millington-news.com/2013/04/'>April 2013</a></li>
	<li><a href='http://millington-news.com/2013/03/'>March 2013</a></li>
	<li><a href='http://millington-news.com/2013/02/'>February 2013</a></li>
	<li><a href='http://millington-news.com/2013/01/'>January 2013</a></li>
	<li><a href='http://millington-news.com/2012/12/'>December 2012</a></li>
	<li><a href='http://millington-news.com/2012/11/'>November 2012</a></li>
	<li><a href='http://millington-news.com/2012/10/'>October 2012</a></li>
	<li><a href='http://millington-news.com/2012/09/'>September 2012</a></li>
	<li><a href='http://millington-news.com/2012/08/'>August 2012</a></li>
	<li><a href='http://millington-news.com/2012/07/'>July 2012</a></li>
		</ul>
		</div><div id="calendar-2" class="block widget widget_calendar"><h3>Calendar</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://millington-news.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://millington-news.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://millington-news.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://millington-news.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://millington-news.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td><a href="http://millington-news.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://millington-news.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://millington-news.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://millington-news.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td><a href="http://millington-news.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://millington-news.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="http://millington-news.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td id="today">18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>
	<div class="fix"></div>

    <div class="subcol fl">

	<div id="linkcat-29" class="widget widget_links"><h3 class="widget_title">Journal Inc Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://djournal.com/" title="Northeast Mississippi Daily Journal" target="_blank">Daily Journal</a></li>

	</ul>
</div>

    </div><!--/subcol-->

	<div class="subcol fr">

	<div id="linkcat-28" class="widget widget_links"><h3 class="widget_title">West 10 Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bartlett-express.com/" title="Bartlett Express" target="_blank">Bartlett Express</a></li>
<li><a href="http://collierville-news.com/" title="Collierville Independent" target="_blank">Collierville Independent</a></li>
<li><a href="http://oakland-news.com/" title="Oakland News" target="_blank">Oakland News</a></li>
<li><a href="http://shelby-news.com/" title="Shelby Sun Times" target="_blank">Shelby Sun Times</a></li>

	</ul>
</div>

	</div><!--/subcol-->

<div class="fix"></div>

</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->

<center><img src="http://millington-news.com/wp-content/blogs.dir/3/files/2017/10/breast-cancer-awareness-100517-1.jpg"></center>

	<div id="footer">
		 <p class="fl">&copy; 2017 Millington Star. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://millington-news.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'millingtonstar';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-a6d180356e75abcc3f474ac37a4d0899">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/millington-news.com\/2017\/11\/16\/two-seriously-wounded-weekend-shooting\/":24038};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/16/two-seriously-wounded-weekend-shooting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://millington-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://millington-news.com/wp-includes/js/comment-reply.min.js?ver=4.5.11'></script>
<script type='text/javascript' src='http://millington-news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://millington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.11'></script>
<script type='text/javascript' src='http://millington-news.com/wp-includes/js/wp-embed.min.js?ver=4.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millington-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'38865548',post:'24038',tz:'-6',srv:'millington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38865548', '24038' ]);
</script>



</body>
</html>